Le Lundi 8 Janvier 2007 13:50, Luca Casagrande a écrit :
> The matter is that you use ECW with GDAL, that is not under GPL, but under
> "MIT License".
>
> On Mon, 8 Jan 2007 13:32:38 +0100
>
> Yves Jacolin <[EMAIL PROTECTED]> wrote:
> > So it seems possible to use a GPL-like licence for the librairy. In the
> > licence.txt we can read
So it will better to have ecw sdk under a LGPL licence ? 

Or do we need to use a MIT licence for the librairy which we want to link GDAL 
to ?

Thanks for your answer.

Y.
-- 
Yves Jacolin
---
http://yjacolin.gloobe.org
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to