Honza,

Looks like configure is not finding the Qt stuff. You may need to specify them explicitly on the configure command line.


Gavin

Honza Valenta wrote:
Hi,

I've tried to build qgis on Fedora 6, but I didn't suceeded. I've
downloaded the source package and the configure script went OK with the
output:

==========================================
qgis 0.8.0
------------------------------------------
GDAL/OGR      : yes (Version 1.3.2)
GEOS          : yes (Version 2.2.3)
PostgreSQL    : yes (Version 8.1.4)
GRASS         : yes
SPIT          : yes
Georeferencer : yes
WFS           : no
GPS/GPX       : yes
PROJ4         : yes
SQLITE3       : yes
Python        : yes

CPPFLAGS      :  -I/usr/include
CXXFLAGS      : -g -O2

Debug         : no
Plugin dir    : /usr/lib/qgis

The binary will be installed in /usr/bin

The build is using Qt in no_qtdir
Linking with Qt using ------------------------------------------
Configure finished, type 'make' to build.

However, when I try to execute the 'make' command, no compilation
starts. I get only the following:

[EMAIL PROTECTED] qgis_08]$ make
make  all-recursive
make[1]: Entering directory `/usr/local/scratch/programy/grass/qgis_08'
make[2]: Entering directory `/usr/local/scratch/programy/grass/qgis_08'
make[2]: Leaving directory `/usr/local/scratch/programy/grass/qgis_08'
make[1]: Leaving directory `/usr/local/scratch/programy/grass/qgis_08'

The same also with the 08 version from the SVN. Any ideas, what I'm
doing wrong?

Thanks,
Honza.

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to