I've got the same problem on openSuse 10.2 64 bits.
When I use --with-qt-pkg-config it does as for Honza.
When I use --with-qtdir=/usr it ends lke that :

checking QTDIR... /usr
checking Qt version in /usr/include/Qt... 421 (4)
checking for moc... /usr/bin/moc
checking for uic... /usr/bin/uic
checking for rcc... /usr/bin/rcc
configure: error: *** Couldn't find any Qt libraries in /usr/lib

It's logical since my libraries are under /usr/lib64 ... But there is no
obvious option to solve that.

Any idea ?

Jean

2007/1/10, Martin Dobias <[EMAIL PROTECTED]>:

On 1/10/07, Honza Valenta <[EMAIL PROTECTED]> wrote:
> Yes, you were right, it is a problem with Qt stuff. I've used the
> --with-qt-pkg-config option. It doesn't work any more?

No, it has been disabled for a longer time - due problems with it on
some platforms.

Martin
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to