Yes Tim, this happens when running Init.sh (sh Init.sh) under GRASS shell
module in QuantumGis/grass/etc under Windows XP. The window associated to
the choice of the mapset appears and works fine. Then, the GRASS GUI
launching process bugs and the error message appears.
I didn't had this problem with some development version of Titan QGIS.
I hope this helps.

SD
-----Message d'origine-----
De : Tim Sutton [mailto:[EMAIL PROTECTED] 
Envoyé : samedi 20 janvier 2007 18:28
À : Serge Dufort
Cc : qgis-user@lists.qgis.org
Objet : Re: [Qgis-user] Error in grass startup script

Hi

Radim do you have some idea what this means? Serge can you supply the
exact steps needed to replicate the issue?

Regards

Tim

On 1/20/07, Serge Dufort <[EMAIL PROTECTED]> wrote:
>
>
>
>
> Hello list,
>
>
>
> When launching grass shell on Windows from QGIS 0.8.0, the following error
> occurs :
>
>
>
> can't read "parts(n)": no such variable
>
> while executing
>
> "MapCanvas::zoom_new $mon $parts(n) $parts(s) $parts(e) $parts(w)
> $parts(nsres) $part(ewres)"
>
>
>
> Thank you for your help in resolving this problem …
>
>
>
> Regards,
>
>
>
> SD
> _______________________________________________
> Qgis-user mailing list
> Qgis-user@lists.qgis.org
> http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user
>
>
>


-- 
-- 
Tim Sutton

Visit http://qgis.org for a great Open Source GIS
Home Page: http://linfiniti.com
Skype: timlinux
MSN: [EMAIL PROTECTED]
Yahoo: [EMAIL PROTECTED]
Jabber: timlinux
Irc: timlinux on #qgis at freenode.net
----------------------------------------------------------------------------
-----------
Orange vous informe que cet  e-mail a ete controle par l'anti-virus mail. 
Aucun virus connu a ce jour par nos services n'a ete detecte.






_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to