Dear all,

Recently I tried to build on a Fedora Core 6 the current release of qgis
(qgis-0.8.0). I stumbled into a problem with qt4 (version 4.2.2) library. It is
installed with yum so everything should be in its default position. How should
I set the variable --with-qtdir= if my qglobal.h resides in /usr/include/Qt. 

The other way, by setting --with-qt-pkg-config, the ./configure runs through
smoothly. But when I run make it terminates after few lines (see below). 

How should I procede to be able to use Qgis in conjuction with GRASS?

Thanks for your help,
Miha Staut


------------------------------------------
GDAL/OGR      : yes (Version 1.3.2)
GEOS          : yes (Version 2.2.1)
PostgreSQL    : yes (Version )
GRASS         : yes
SPIT          : yes
Georeferencer : yes
WFS           : no
GPS/GPX       : yes
PROJ4         : yes
SQLITE3       : yes
Python        : no

CPPFLAGS      :  -I/usr/include -I/usr/include
CXXFLAGS      : -g -O2

Debug         : no
Plugin dir    : /usr/local/lib/qgis

The binary will be installed in /usr/local/bin

The build is using Qt in no_qtdir
Linking with Qt using
------------------------------------------
Configure finished, type 'make' to build.
[EMAIL PROTECTED] qgis-0.8.0]# make
make  all-recursive
make[1]: Entering directory `/home/src/qgis-0.8.0'
make[2]: Entering directory `/home/src/qgis-0.8.0'
make[2]: Nothing to be done for `all-am'.
make[2]: Leaving directory `/home/src/qgis-0.8.0'
make[1]: Leaving directory `/home/src/qgis-0.8.0'
[EMAIL PROTECTED] qgis-0.8.0]#



                
___________________________________________________________ 
What kind of emailer are you? Find out today - get a free analysis of your 
email personality. Take the quiz at the Yahoo! Mail Championship. 
http://uk.rd.yahoo.com/evt=44106/*http://mail.yahoo.net/uk 
_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to