I'm trying to compile qgis 0.8 from source with grass support on a SUSE 10.2 
64bits box, but I bumped into a problem with the QT4 libraries. 



I can't find a solution to the with-qtdir parameter, because my libraries are 
located in /usr/lib64/qt4 but there's no "include" directory there. 

I found a solution in here 
http://www.nabble.com/Problems-compiling-qgis-0.8.0-tf3083766.html#a8599051




but when I ./configure I receive the following error:

checking QTDIR... /usr/lib64/qt4
checking Qt version in /usr/lib64/qt4/include/Qt... 421 (4)
checking for moc... no
configure: error: *** moc must be in path

by the way moc is located in /usr/bin, which IS already in path :

echo $PATH
/home/sergio/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin..etc

Can anyone tell me how to solve this issue please?
Thanks in advance.

Sergio







        

        
                
__________________________________________________ 
Preguntá. Respondé. Descubrí. 
Todo lo que querías saber, y lo que ni imaginabas, 
está en Yahoo! Respuestas (Beta). 
¡Probalo ya! 
http://www.yahoo.com.ar/respuestas 

_______________________________________________
Qgis-user mailing list
Qgis-user@lists.qgis.org
http://lists.qgis.org/cgi-bin/mailman/listinfo/qgis-user

Reply via email to