> > Probl�me, quand quand je veut lancer tcpserver par la commande indiqu�e > > ( # tcpserver -x/etc/tcp.smtp.cdb -u102 -g101 0 smtp > > /var/qmail/bin/qmail-smtpd &) > > Il me dit : > > [1] 7042 > > tcpserver: fatal: unable to bind: address already used et en l'occurence je crois bien qu'il s'agissait de...qmail ! >verifie aussi dans /etc/inetd.conf si tu a rien en SMTP ! ben si, qmail ! j'ai laiss� tomber avec tcpserver et j'ai r�solu mon pb en mettant dans inetd.conf : smtp stream tcp nowait qmaild /usr/sbin/tcpd /var/qmail/bin/tcp-env /var/qmail/bin/qmail-smtpd et dans hosts.allow : tcp-env: 192.168.0.23, 192.168.0.24: setenv = RELAYCLIENT ainsi le relai fonctionne avec les machines portant ces adresses :) -- Alex http://b58.ath.cx -- Liste de diffusion qmailfr - http://qmail.free.fr/
