Hi Eric,
I have tried your below steps but no luck to work out.
Still did not updated latest package.
if i run the freshclam command still shown outdated message.

On Mon, Sep 19, 2016 at 8:54 PM, Eric <ebr...@whitehorsetc.com> wrote:

> what about...
>
> # wget ftp://ftp.whitehorsetc.com/pub/repo/qmt/CentOS/6/current/x86
> _64/clamav-0.99.2-2.qt.el6.x86_64.rpm
> # rpm -Uvh clamav-0.99.2-2.qt.el6.x86_64.rpm
>
> or
>
> # wget ftp://ftp.whitehorsetc.com/pub/repo/qmt/CentOS/6/current/noa
> rch/whtc-qmt-1-1.qt.el6.noarch.rpm
> # rpm -ivh whtc-qmt-1-1.qt.el6.noarch.rpm
> # yum update clamav
>
>
> On 9/19/2016 3:48 AM, Chandran Manikandan wrote:
>
>> Hi Eric,
>> Thanks for your help,
>> I have tried to install the new package in Centos 6. both 32 and 64 bit
>> but below error come.
>> I couldn't install it. could you help me.
>>
>> i have downloaded rpm file and use this command to installed it.
>> command : rpmbuild --rebuild clamav-0.99.2-2.qt.el6.x86_64.rpm
>>
>> error:
>>
>> error: source package expected, binary found
>> error: clamav-0.99.2-2.qt.el6.x86_64.rpm cannot be installed
>>
>>
>>
>> On Wed, Aug 31, 2016 at 1:15 PM, Eric <ebr...@whitehorsetc.com
>> <mailto:ebr...@whitehorsetc.com>> wrote:
>>
>>     Hi Chandran,
>>
>>     CentOS 6:
>>     ftp://ftp.whitehorsetc.com/pub/repo/qmt/CentOS/6/current/x86
>> _64/clamav-0.99.2-2.qt.el6.x86_64.rpm
>>     <ftp://ftp.whitehorsetc.com/pub/repo/qmt/CentOS/6/current/x8
>> 6_64/clamav-0.99.2-2.qt.el6.x86_64.rpm>
>>
>>     CentOS 7:
>>     ftp://ftp.whitehorsetc.com/pub/repo/qmt/CentOS/7/current/x86
>> _64/clamav-0.99.2-3.qt.el7.x86_64.rpm
>>     <ftp://ftp.whitehorsetc.com/pub/repo/qmt/CentOS/7/current/x8
>> 6_64/clamav-0.99.2-3.qt.el7.x86_64.rpm>
>>
>>     Eric
>>
>>     On 8/30/2016 10:32 PM, Chandran Manikandan wrote:
>>
>>         Hi Friends,
>>
>>         Could anyone tried to update clamav qt toaster package.
>>
>>         My clamav is outdated message shown below.
>>
>>         WARNING: Your ClamAV installation is OUTDATED!
>>         WARNING: Local version: 0.99.1 Recommended version: 0.99.2
>>
>>         Am running qmailtoaster .qt packages.
>>
>>         Could anyone help me to provide me the support.
>>
>>         --
>>         *Thanks,*
>>         *Manikandan.C*
>>         *System Administrator*
>>
>>
>>     ---------------------------------------------------------------------
>>     To unsubscribe, e-mail:
>>     qmailtoaster-list-unsubscr...@qmailtoaster.com
>>     <mailto:qmailtoaster-list-unsubscr...@qmailtoaster.com>
>>     For additional commands, e-mail:
>>     qmailtoaster-list-h...@qmailtoaster.com
>>     <mailto:qmailtoaster-list-h...@qmailtoaster.com>
>>
>>
>>
>>
>> --
>> *Thanks,*
>> *Manikandan.C*
>> *System Administrator*
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
> For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com
>
>


-- 
*Thanks,*
*Manikandan.C*
*System Administrator*

Reply via email to