Chandran,

x86_64: ftp://ftp.qmailtoaster.com/pub/repo/qmt/CentOS/6/current/x86_64/clamav-0.99.2-3.qt.el6.x86_64.rpm


SRPMS: ftp://ftp.qmailtoaster.com/pub/repo/qmt/CentOS/6/current/SRPMS/clamav-0.99.2-3.qt.src.rpm

# rpm -Uvh https://raw.githubusercontent.com/qmtoaster/cos6/master/qmt-release-1-4.qt.el6.noarch.rpm

# yum update clamav

i386 is not in qmt repo yet, maybe tomorrow.

Eric


On 11/19/2017 9:41 PM, Chandran Manikandan wrote:
Dear Friends,

Clamav is running outdated version in my system when i run the freshclam today with the below message.

ClamAV update process started at Mon Nov 20 12:35:17 2017
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.99 Recommended version: 0.99.2
DON'T PANIC! Read http://www.clamav.net/support/faq
main.cvd is up to date (version: 58, sigs: 4566249, f-level: 60, builder: sigmgr) daily.cld is up to date (version: 24056, sigs: 1784794, f-level: 63, builder: neo) bytecode.cld is up to date (version: 318, sigs: 75, f-level: 63, builder: raynman)

I am using qmailtoaster in CentOS release 6.7 (Final) 32 bit  in one machine and another machine is CentOS release 6.7 (Final) 64 bit.

Kindly help me to provide the procedure without affect our existing packages.

Both the server is production server.

Appreciate your help.


--
*Thanks,*
*Manikandan.C*


--
Eric Broch
White Horse Technical Consulting (WHTC)

Reply via email to