Hi Eric,
  Will a full backup and restore work with a CentOS6 server please?

TIA...

best wishes
  Tony White

On 21/11/2017 01:39, Eric Broch wrote:

Hmmm...

not sure how a domain would be removed from assign db on a php upgrade,
but did you rebuild the assign db (the cdb file)?

# qmailctl stop

# qmailctl cdb

# qmailctl start



On 11/20/2017 7:12 AM, Tony White wrote:
Hi Eric,

1) What OS?
COS 5.11

2) Is this happening through squirrelmail, or other clients?
Squirrelmail and pop3

3) Is this an IMAP issue or also a submission issue
It seesm to be across the board.

4) What errors are you getting and where (logs and programs)?
No errors, not even vqadmin sees the domain.
I have a Your email address is blacklisted.

5) Have you looked at your log files for dovecot '/var/log/dovecot.log',
for Courier I'm not sure where it goes.


6) I think (can't remember off the top of my head) for authentication
the domain must be in the mysql db, vpopmail directory, and
/var/qmail/users/assign

Wow had forgotten that one and yes it was not in there. Added it now
but now I am getting errors.
Now vqadmin sees the domain but it cannot find users. All directories
are present.

FYI - I am backing up using qtp-backup then going to restore to a vm
that is the last backup we have using qtp-restore.

Thank Eric, any more tips ideas gratefully accepted.

best wishes
  Tony White

On 21/11/2017 00:38, Eric Broch wrote:

Some questions:

1) What OS?

2) Is this happening through squirrelmail, or other clients?

3) Is this an IMAP issue or also a submission issue

4) What errors are you getting and where (logs and programs)?

5) Have you looked at your log files for dovecot '/var/log/dovecot.log',
for Courier I'm not sure where it goes.

6) I think (can't remember off the top of my head) for authentication
the domain must be in the mysql db, vpopmail directory, and
/var/qmail/users/assign

Eric



On 11/20/2017 12:32 AM, Tony White wrote:
Hi folks,
  I am at a loss with this issue and hope someone has seen it before
and can illuminate my life for me.
  A recent php upgrade failed and I had to reinstall php from the
ground up. After all said an done we are missing a single domain
and it is in the mysql database, it is in the vpopmail directory but
noone can login on that domain. All other domains are intact and
operational.

TIA




---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com




---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com

Reply via email to