Heloo..

My statistics from 2017-11-14  to 2017-11-30:

Server tonda  gut internet connect:
[root@tonda ~]# grep -R "CNAME_lookup"  /var/log/qmail   | wc -l
2

Server franta  no gut internet connect:
[root@franta ~]# grep -R "CNAME_lookup"  /var/log/qmail |wc -l
7924

The server has no problem with delivery email.

Havrla






Dne 30.11.2017 v 06:03 Eric Broch napsal(a):

Also, did you restart qmail after upgrading?


On 11/29/2017 9:24 PM, Jeff Koch wrote:
Hi Eric:

I read the link you provided and agree with the patch to remove the CNAME lookups. Jeff

On 11/29/2017 11:05 PM, Eric Broch wrote:

Hi Jeff,

I've been reading some about this and on one site <https://lists.gt.net/qmail/users/138190> Dan Bernstein recommended in 2012 or there about that the CNAME lookup should be commented out in the code. I might do this and make it available sometime soon.

Eric



On 11/29/2017 8:44 PM, Jeff Koch wrote:

Hi Group:

We are seeing some errors like this in the qmail logs:

2017-11-23 17:14:55
info msg 6891411: bytes 3794956 from <pmaldon...@eurostaga.com> qp 27142 uid 89 starting delivery 144153: msg 6891411 to remote mroval...@prevenir.com.ec
delivery 144153: deferral: CNAME_lookup_failed_temporarily._(#4.4.3)/

Doing a little research says that it's often resolved by installing the big dns patch - but I believe QMT already has that patch. Could anything else cause this error?

Also, why is qmail even trying to do a CNAME lookup when the MX record is what's needed ?

Jeff

--
Eric Broch
White Horse Technical Consulting (WHTC)


--
Eric Broch
White Horse Technical Consulting (WHTC)


Reply via email to