Eric, very many thanks for this.

I've done the upgrade using the RPMs that you provided and, touch wood, everything seems to be going smoothly.


The only problem that I encountered (so far) was with authenticating on submission. This turned out to be a softlimit issue: softlimit had reverted to its original, lower value in a couple of the supervise scripts, and this was stopping a shared library loading. Once I put the softlimit back to what it should be, everything returned to normal.

Once again, many thanks for your help with this, and with qmailtoaster in general.

Angus



Eric Broch wrote:
Angus,

qmail-toaster ( and pop3d) x86_64 RPMS (CNAME lookup removed) in this
folder:
ftp://ftp.qmailtoaster.org/pub/repo/qmt/CentOS/5/development/x86_64/


On 2/15/2018 7:16 AM, Angus McIntyre wrote:
I'm running a fairly ancient qmail (netqmail-1.0.5, according to the
manual) on CentOS 5, and I'm starting to get bitten with increasing
frequency by the 'CNAME lookup failed temporarily' bug.

I urgently need to build a new host with an up-to-date OS and the
latest version of qmail and move everything over, but I don't have the
time to do that right now. I'm very hesitant to screw with this
particular configuration (which is a mess) in case I bring everything
crashing down around my ears.

So the question is, is there any easy (temporary) fix for this issue?

Thanks,

Angus

---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com



---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com

Reply via email to