What log file Is this deferral in '/var/log/qmail/smtp/current', '/var/log/qmail/submission', or '/var/log/qmail/send/current'?


On 3/8/2018 11:02 AM, Rodrigo Cortes wrote:
Hi!!!

my mistake! i add to site SSL from letencrypt and put some extra tips for security. One of them cause the error and disable. Warning with Header set Content-Security-Policy

Thx

And have another question...

how to fix that:

qmail deferral: Connected_to_IP_but_my_name_was_rejected./Remote_host_said:_501_Syntax:_HELO_hostname/der set Content-Security-Policy

2018-03-08 13:47 GMT-03:00 Eric Broch <ebr...@whitehorsetc.com <mailto:ebr...@whitehorsetc.com>>:

    Rodrigo,

    I did this:

    1)

    # rpm -ivh https://centos7.iuscommunity.org/ius-release.rpm
    <https://centos7.iuscommunity.org/ius-release.rpm>

    2)
    # rpm -qa | grep php
    php-5.4.16-43.el7_4.x86_64
    php-cli-5.4.16-43.el7_4.x86_64
    php-common-5.4.16-43.el7_4.x86_64

    3)
    # rpm -e --nodeps php
    # rpm -e --nodeps php-common
    # rpm -e --nodeps php-cli

    4)
    # yum install php56u php56u-common php56u-cli

    5)
    # rpm -qa | grep php
    php56u-xml-5.6.33-1.ius.centos7.x86_64
    php56u-pecl-jsonc-1.3.10-2.ius.centos7.x86_64
    php56u-process-5.6.33-1.ius.centos7.x86_64
    php56u-5.6.33-1.ius.centos7.x86_64
    php56u-common-5.6.33-1.ius.centos7.x86_64
    php56u-pear-1.10.5-1.ius.centos7.noarch
    php56u-cli-5.6.33-1.ius.centos7.x86_64

    All works well...not sure what's going on

    Can you log into mysql
    # mysql -u root -p vpopmail 'yourpassword'
    mysql> select cur_users from dir_control;
    if any entry is huge, change it with the following command for the
    offending domain.
    mysql>  update dir_control set cur_users = 0 where domain =
    'domain.tld';

    Eric



    On 3/8/2018 6:10 AM, Rodrigo Cortes wrote:
    With IUS in my case.

    Thx

    2018-03-08 10:09 GMT-03:00 Eric Broch <ebr...@whitehorsetc.com
    <mailto:ebr...@whitehorsetc.com>>:

        Did you upgrade with Remi?



        On 3/8/2018 5:04 AM, Rodrigo Cortes wrote:

            Hi all!

            somebody have a fix or tip to make work button in admin
            toaster web interface?

            when use php54 default for centos7 work, but if upgrade
            to php56 button for call vqadmin for example do nothing.

            Thx.



-- Eric Broch
        White Horse Technical Consulting (WHTC)


        ---------------------------------------------------------------------
        To unsubscribe, e-mail:
        qmailtoaster-list-unsubscr...@qmailtoaster.com
        <mailto:qmailtoaster-list-unsubscr...@qmailtoaster.com>
        For additional commands, e-mail:
        qmailtoaster-list-h...@qmailtoaster.com
        <mailto:qmailtoaster-list-h...@qmailtoaster.com>



-- Eric Broch
    White Horse Technical Consulting (WHTC)



--
Eric Broch
White Horse Technical Consulting (WHTC)

Reply via email to