Thanks for the suggestions!

So if I have only plain and login auth mechanisms enabled, what does
that mean in practice security wise?

Any ideas why the error is happening sometimes but not always and why
aut_cache settings would fix the problem? Is it related to caching
credentials for different devices / clients for same account?

Best,
Peter

On Tue, Aug 14, 2018 at 5:52 AM, Eric Broch <ebr...@whitehorsetc.com> wrote:
> I'd remove DIGEST-MD5 from 'auth_mechanisms'.
>
>
>
> On 8/13/2018 3:01 PM, Peter Peltonen wrote:
>>
>> I have a user with Outlook 2016 having this error appearing in the
>> Dovecot logs and not being able to login when it occurs
>>
>> The strange thing is that if I restart dovecot then the Outlook can
>> login and no error:
>>
>> method=DIGEST-MD5, rip=xxx, lip=yyy, mpid=23280, TLS
>>
>> What I have for auth mechanisms in toaster.conf is:
>>
>> auth_mechanisms = plain login digest-md5
>>
>> I thought it was a dovecot cache issue and I changed
>>
>>    cache_key=%u
>>
>> to
>>
>>    cache_key=%u%r
>>
>> but the problem reappeared after a week.
>>
>> This is an old QMT installation on COS5.
>>
>> Best,
>> Peter
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
>> For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com
>>
>
> --
> Eric Broch
> White Horse Technical Consulting (WHTC)
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
> For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com
>

---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com

Reply via email to