It works for me on my side.

Remo 

> On Oct 16, 2018, at 00:41, Tommi Järvilehto <tommi.jarvile...@datavahti.fi> 
> wrote:
> 
> ftp.qmailtoaster.org <ftp://ftp.qmailtoaster.org/> is not responding.
> 
> On 14.10.2018 18:45, Eric Broch wrote:
>> You can do one of two things:
>> 
>> 1) Upgrade to openssl110e on COS 5 : 
>> https://www.qmailtoaster.org/newopensslcnt50.html 
>> <https://www.qmailtoaster.org/newopensslcnt50.html>
>> or 
>> 
>> 2) Disable encryption for that particular domain: 
>> https://www.qmailtoaster.org/notls.html 
>> <https://www.qmailtoaster.org/notls.html>
>> 
>> On 10/14/2018 9:05 AM, Tony White wrote:
>>> Hi Eric,
>>>   CentOS 5.11 with QMT qmail-toaster-1.03-1.3.18.x86_64.rpm.
>>> I actually think it is the TLS issues I am coming up against.
>>> However this is the only instance of it failing.
>>> 
>>>  best wishes
>>>   Tony White
>>> 
>>> On 15/10/18 01:53, Eric Broch wrote:
>>>> What OS are you running and what version of QMT?
>>>> 
>>>> 
>>>> On 10/13/2018 7:33 PM, Tony White wrote:
>>>>> Hi folks,
>>>>>   I sent an email to a person and got this reply...
>>>>> 
>>>>> TLS connect failed: error:140770FC:SSL 
>>>>> routines:SSL23_GET_SERVER_HELLO:unknown protocol; connected to 
>>>>> xxx.xxx.xxx.xxx.
>>>>> 
>>>>> Is this error at my end or theirs?
>>>>> 
>>>>> -- 
>>>>> best wishes
>>>>>   Tony White
>>>>> 
>>>> 
>>>> -- 
>>>> Eric Broch
>>>> White Horse Technical Consulting (WHTC)
>>> 
>> 
>> -- 
>> Eric Broch
>> White Horse Technical Consulting (WHTC)
> 
> -- 
> Tommi Järvilehto
> DataVahti Oy
> 040 732 8032

Reply via email to