Hi Jeff,

I manage to use sql driver with password plugin.
At the begining it did not work because my vpopmail password contained a "@", after changed it worked.
In the plugins/password/config.inc.php file I have:

$config['password_driver'] = 'sql';
$config['password_db_dsn'] = 'mysql://vpopmail:password@localhost/vpopmail';


Em 01/03/2019 10:38, Jeff Koch escreveu:
Hi - is this list still active? I have not seen any messages for the past month.

Regards, Jeff Koch

On 1/22/2019 8:37 AM, Eric Broch wrote:

Leonardo,

I've never used vpopmaild, but...Have a look here:

https://qmail.jms1.net/vpopmail/vpopmaild.shtml

I think you can tailor the location of the run script to match the current qmail configuration in /var/qmail/supervise/

Eric

On 1/22/2019 6:17 AM, Leonardo Porto wrote:

Hi everyone,

I am using Roundcube with my new qmailtoaster centos7 installation. But I did not installed it using yum, I downloaded it from roundcube website and run installation script, I guess it is the same result. I trying to use the password plugin, it seems its default db driver does not work with qmail/vpopmail, so I tryed vpopmaild. I run vpopmaild in command line using tcpserver and succefully changed the password in roundcube - I could see it working in command line. Now I suppose I have to create supervise files for vpopmaild... is that the usual method? Or you guys use something else?
Thanks.

Leonardo.

--
Eric Broch
White Horse Technical Consulting (WHTC)

Reply via email to