Ill take a look at the host where I built this binary and get back to you



Get Outlook for Android







On Wed, Jun 19, 2019 at 4:28 AM -0600, "ChandranManikandan" <kand...@gmail.com> 
wrote:










Hi Biju,
I have downgrade clamav from 101.2 to 101.1.after downgrade tried restart the 
service, but still showing the below error.
Stopping Clam AntiVirus Daemon:                            [FAILED]
Starting Clam AntiVirus Daemon: clamd: error while loading shared libraries: 
libclamav.so.9: cannot open shared object file: No such file or directory
                                                           [FAILED]

then checked lib file with the below command.
ls -l libclamav*
-rwxr-xr-x 1 root root    1037 Mar 30 01:48 libclamav.la
lrwxrwxrwx 1 root root      18 Jun 18 12:59 libclamav.so -> libclamav.so.9.0.2
lrwxrwxrwx 1 root root      18 Jun 18 12:59 libclamav.so.9 -> libclamav.so.9.0.2
-rwxr-xr-x 1 root root 7293416 Feb  8 04:47 libclamav.so.9.0.1

Anything wrong in this source.Any one help me to resolve this issue.

On Wed, Jun 19, 2019 at 2:01 PM Biju Jose | WHITES Systems 
<b...@whitesindia.com> wrote:


Check the repo from where you are updating clamav.

 

Best regards
Biju Jose

 

From: ChandranManikandan [mailto:kand...@gmail.com] 
Sent: 19 June 2019 10:52
To: qmailtoaster-list@qmailtoaster.com
Subject: [qmailtoaster] Re: clamav patch update issue

 

Hi Friends,

 

Anyone facing the similar issue?

 

I have tried to update clamav with the below commands, after preparing it was 
struck the screen then i do ctl c then i run freshclam command it showing 
latest one. but the email was not going then i do simcontrol file clam=no, then 
it was going.

 

Could you look at this issue and help me.

 

i used this command on COS 6 32 bit.

 

rpm -Uvh 
ftp://qmailtoaster.org/pub/repo/qmt/CentOS/6/testing/i386/clamav-0.101.2-8.qt.zlib1211.el6.i686.rpm

 

could you help to fix this issue.

Do i need to revoke to older clamav version.

 

Appreciate if anyone can help me.

 

On Tue, Jun 18, 2019 at 1:18 PM ChandranManikandan <kand...@gmail.com> wrote:

Hi Folks,

 

I have tried to update clamav with the below commands, after preparing it was 
struck the screen then i do ctl c then i run freshclam command it showing 
latest one. but the email was not going then i do simcontrol file clam=no, then 
it was going.

 

Could you look at this issue and help me.

 

i used this command on COS 6 32 bit.

 

rpm -Uvh 
ftp://qmailtoaster.org/pub/repo/qmt/CentOS/6/testing/i386/clamav-0.101.2-8.qt.zlib1211.el6.i686.rpm




 

-- 

Regards,
Manikandan.C




 

-- 

Regards,
Manikandan.C

-- 
Regards,
Manikandan.C






Reply via email to