Hi,

I've upgraded to dovecot 2.3.7.2 from qmt-testing repository.
All works as expected after upgrade.

Upgrade notes to fix some WARNINGS (in case you manually updated
toaster.conf file):

1. ssl_dh_parameters_length is no longer required.
Oct 01 10:09:25 config: Warning: Obsolete setting in
/etc/dovecot/toaster.conf:21: ssl_dh_parameters_length is no longer needed

2. set ssl_dh=</etc/dovecot/dh.pem
Oct 01 06:39:12 config: Warning: please set ssl_dh=</etc/dovecot/dh.pem
Oct 01 06:39:12 config: Warning: You can generate it with: dd
if=/var/lib/dovecot/ssl-parameters.dat bs=1 skip=88 | openssl dhparam
-inform der > /etc/dovecot/dh.pem

Thank you,
I.


On Mon, Sep 30, 2019 at 4:02 PM Eric Broch <ebr...@whitehorsetc.com> wrote:

> Correct
>
> On 9/30/2019 4:38 AM, Angus McIntyre wrote:
> > I think Eric is saying that the version in the testing repository --
> > which, as you said, is 2.3.7.2 -- fixes the vulnerability.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
> For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com
>
>

Reply via email to