Angus,

Although, QMT on CentOS 8 (alpaha)is available and works and would most likely work in production, I've still got work to do with most recent TLS patch for QMT concerning which I've been procrastinating. Building from sources Dovecot requires some programs only available in the Fedora repo, and there are those on the Dovecot mailing list waiting for them in the Enterprise Linux repo.

So, I'd go with CentOS 7 for now and wouldn't hesitate to install latest version in Development tree. It looks like CentOS 7 will be supported to at least 2024.

Eric

On 2/27/2020 9:10 AM, Angus McIntyre wrote:
I see that CentOS 8 is upon us. What's the recommendation for anyone contemplating a new QMT install: make it the target platform of choice, or stay the hell away from it because QMT support is still bleeding edge?

Recommendations gratefully received,

Angus

---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com


---------------------------------------------------------------------
To unsubscribe, e-mail: qmailtoaster-list-unsubscr...@qmailtoaster.com
For additional commands, e-mail: qmailtoaster-list-h...@qmailtoaster.com

Reply via email to