11.04.2018 17:04, Aleksey Kontsevich пишет:
Use this one: http://code.qt.io/cgit/qt-creator/qt-creator.git
After changing the repository - the problem was resolved.
I apologize, all whom I have distracted from work.
Thanks!

--
BR, Pavel Karelin



--
Best regards,
Aleksey
Linked in  https://www.linkedin.com/in/alekseykontsevich


11.04.2018, 17:00, "Карелин Павел" <hka...@yandex.ru>:
Now I have paid attention to the date of the commit (dc358dc841b8ca),
that was builded my QtC - it's 22.02.18. A really very old commit.
But this is the last commit in my origin/4.6 branch.
It's possible that something is wrong with my git repository.
I use git-repo:  https://github.com/qtproject/qt-creator.git

11.04.2018 16:46, Aleksey Kontsevich пишет:
  Also think Qt version does matter and issues are related:

  
https://bugreports.qt.io/browse/QTCREATORBUG-20178?focusedCommentId=397533&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-397533

  Have successfully built v.4.5.2 branch with 5.10.0 on Linux (openSUSE). 4.5, 
4.6, Qt5.10.1 - fail for some reason.

  On Mac all builds fine.

  --
  Best regards,
  Aleksey
  Linked in https://www.linkedin.com/in/alekseykontsevich

  11.04.2018, 16:20, "Eike Ziller" <eike.zil...@qt.io>:
    On 11. Apr 2018, at 15:05, Jason H <jh...@gmx.com> wrote:

    It probably won't matter. The qml parser of qtc 4.6 is out of date as of 
5.10. The patch landed the same day as the 4.6 branch. It's a pretty big 
oversight.
  It most probably does matter.

  There was https://bugreports.qt.io/browse/QTCREATORBUG-19757 with Qbs files 
which was resolved for Qt Creator 4.6.0, so yes, please use something like the 
v4.6.0 tag, or head of 4.6 branch.

    Sent: Wednesday, April 11, 2018 at 1:52 PM
    From: "Christian Kandeler" <christian.kande...@qt.io>
    To: qt-creator@qt-project.org
    Subject: Re: [Qt-creator] Migration from QtCreator 4.5 to 4.6

    On Wed, 11 Apr 2018 12:15:40 +0300
    Карелин Павел <hka...@yandex.ru> wrote:

    I decided to go over from QtC 4.5 to 4.6. I myself build QtC 4.6 of
    gitrev: dc358dc841b8ca84237de3fbadb1939801981d1a
    Why are you using some random pre-release state? That makes little sense. 
If you build yourself, you should use the current state of the 4.6 branch.

    Christian
    _______________________________________________
    Qt-creator mailing list
    Qt-creator@qt-project.org
    http://lists.qt-project.org/mailman/listinfo/qt-creator
    _______________________________________________
    Qt-creator mailing list
    Qt-creator@qt-project.org
    http://lists.qt-project.org/mailman/listinfo/qt-creator
  --
  Eike Ziller
  Principal Software Engineer

  The Qt Company GmbH
  Rudower Chaussee 13
  D-12489 Berlin
  eike.zil...@qt.io
  http://qt.io
  Geschäftsführer: Mika Pälsi,
  Juha Varelius, Mika Harjuaho
  Sitz der Gesellschaft: Berlin, Registergericht: Amtsgericht Charlottenburg, 
HRB 144331 B

  _______________________________________________
  Qt-creator mailing list
  Qt-creator@qt-project.org
  http://lists.qt-project.org/mailman/listinfo/qt-creator
  _______________________________________________
  Qt-creator mailing list
  Qt-creator@qt-project.org
  http://lists.qt-project.org/mailman/listinfo/qt-creator
_______________________________________________
Qt-creator mailing list
Qt-creator@qt-project.org
http://lists.qt-project.org/mailman/listinfo/qt-creator

_______________________________________________
Qt-creator mailing list
Qt-creator@qt-project.org
http://lists.qt-project.org/mailman/listinfo/qt-creator

Reply via email to