It indeed uses qt4.7 rc1.

I have been thinking about QML support, and there has been some ideas about in 
in other forum, but so far no-one has been able to look what would be most 
appropriate way to implement it. 

So, ideas, developers, resources for implementing it to Jambi would be useful. 

-- 
Terveisin
Samu Voutilainen
SLM Finland Oy

On Monday 06 September 2010 13:30:55 Emeric Kwemou wrote:
> Hi all,
> i have successfully started QTJambi on my XP Computer. This was not the case
> for some QT Jambi 4.6.X version as i reported here.
> Is it really based on the QT 4.7 release
> candidate<http://qt.nokia.com/about/news/qt-4.7-release-candidate-available>?
> Is there any plan to use QT Quick with QT Jambi?
> Thank you for your great work.
> Emeric
> 
> LINK: QT 4.7 Released
> <http://qt.nokia.com/about/news/qt-4.7-release-candidate-available>
> 
> 
> On Fri, Sep 3, 2010 at 1:38 PM, Helge Fredriksen <h...@poseidon.no> wrote:
> 
> > Hello!
> >
> > We have just uploaded the 4.7 beta of QtJambi on Windows.
> >
> >
> > https://sourceforge.net/projects/qtjambi/files/4.7.0beta/setup-qt-jambi-4.7.0beta-win32.exe/download
> >
> > Please test and report. The dreaded crash problem in the example program
> > should now be history.
> >
> > Regards,
> > Helge Fredriksen
> > _______________________________________________
> > Qt-jambi-interest mailing list
> > Qt-jambi-interest@trolltech.com
> > http://lists.trolltech.com/mailman/listinfo/qt-jambi-interest
> >
> 
_______________________________________________
Qt-jambi-interest mailing list
Qt-jambi-interest@trolltech.com
http://lists.trolltech.com/mailman/listinfo/qt-jambi-interest

Reply via email to