Recently I have installed Qubes-whonix. To begin with I had trouble updating 
dom0 and the VM templates, alongside this I had tor bootstrapping errors which 
highlighted an issue with not being able to download the meta packages for both 
whonix-gw and whonix-ws templates. I resolved this issue and lastly updated the 
fedora template VM. After reboot tor was then able to connect however in the 
system tray a new icon appeared with two desktops and a red cross square, 
hovering over it read  'Networking disabled'. What is this issue and how do I 
resolve it?

Further details,
When I right click the icon the prompt to 'enable networking' is shaded out. 
When I click the 'about' prompt I get the window title '[sys-firewall] About 
NetworkManager Applet', inside it reads that it is NetworkManager Applet 

I have read many other discussions in this group and none have a solution that 
works. I am very new so I apologise for not being able to provide more 
information. As an aside it would be helpful if in addition to helping me solve 
this problem I might also be directed to sources which will let me better learn 
how to understand and work with qubes.

Lastly, I have tried updating all templates and dom0, as I said I have tried 
the solutions found elsewhere regarding enabling networkmanager.dispatcher. I 
have tried as much as I know or understand. 
Looking forward to some resolution to diminish frustrations of qubes.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to