I have just reinstalled Qubes using the 3.2-rc1 and I am trying to install my 
company SOE into a VM but I have had no luck so far.

Our company uses SCCM to deploy the image.

So far I have tried:
 * Using PXE boot using iPXE but I am not sure what to chain to
 * Using a boot ISO with the SCCM task sequence but as the VM is in a different 
network, it cannot get DHCP. Also, the static IP options via MDT are bugged and 
I cannot set a static IP.
 * I tried turning off the sys-net vm and assigning the physical nic to the 
HVMTemplate but when I boot the ISO it does not recognise the NIC.
 * Tried creating a bridge with the sys-net vm but had no luck as the details 
are old.

I am looking to see if anyone has any suggestions they could provide to help me 
get the SOE installed via the network deployment capability. If I could PXE 
boot would probable be the best, but I assume just getting the DHCP and network 
access to pass through (possibly via temporary bridge) would achieve what I am 
looking to do.

Iestyn Best

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to