Dear all,

When I'm trying to boot Qubes on my MacBookPro8,2 from ca 2011 using the steps


1. put qubes on USB-stick using dd if=Downloads/Qubes-R3.1-x86_64/Qubes-R3.1-x86_64.iso of=/dev/disk2 bs=100m
2. reboot
3. in the previously installed refind choose either xen.efi or the penguin

if I boot using xen.efi the graphics will be distorted beyond comprehension, possibly incorrect screen width / offset, maybe I see an extremely flat skewed penguin

if I boot using the vmlinuz option I get the errors
dracut: Scanning for all btrfs devices
dracut Warning: /dev/root does not exist
I re-ran with the rd.debug option, dropped into a shell and saved the rdsosreport.txt for R3.1 (found at https://github.com/QubesOS/qubes-issues/files/465676/rdsosreport-2.txt )

I also tried with the current R3.2 and get the same error, see attached rdsosreport.txt.
[  198.509872] localhost dracut-initqueue[527]: Warning: Could not boot.
[ 198.510379] localhost dracut-initqueue[527]: Warning: /dev/root does not exist

Is there anything I can do, is it possible to install Qubes in another way, by hand even?

Thankful for your time, Tobias

--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/ab892d17-2267-c368-87fa-7440627612ee%400x63.nu.
For more options, visit https://groups.google.com/d/optout.

Reply via email to