-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

On 2016-10-02 20:45, Chris Mays wrote:
> I just installed Qubes OS for the first time today, and am having troubles 
> getting a disposable VM to run.  The system menu for Firefox and XTerm just 
> stall.  Is there something I am missing?
> 
> Regards
> 

Try running this command in dom0:

  $ qvm-create-default-dvm --default-template

If the final line of output is "DVM savefile created successfully," then it has 
completed successfully, and you should try starting a new DispVM again.

If it doesn't complete successfully, post the output here.

- -- 
Andrew David Wong (Axon)
Community Manager, Qubes OS
https://www.qubes-os.org
-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJX8dYUAAoJENtN07w5UDAwPy0P/iJjIMO2vtUvWp2h6/J0FRmN
9AFFmtupc9vjEfw6XYeD52EryZANNKwNs1NIHKFUxr+NVY/n48egM7+uWtbwdWSz
y4EBUV5ajAfZOT/PbuwoW20lKf17fNFdqUELJ7GPjW9JrO33/Kx7NBkvlhzTCiln
Lk9ZqtXZXNtLZ8T2Afz1879HFotIBRCknzdSZF4BO7gO7ZckojfK/tEDdQLoB5BV
vyQu3X+9FBe2pdmNfmdvFytcn7k+16koZRX2tlLa0RdN8EdP523mVS3Q6mx39rh9
7oTWQDR4IAxIMpLMf53ZF/Ow7DRzpWv8eETOC+SnwWB5Gfgu2d4Vj1NsyLFxu/n4
YjGpdlTGz+JGoZtC18uLsMkAiayTXUj06HFla33fY8Sz/zjyjtPl6FRaqnKFKiHF
XfZAFIANbUvTpMM+9B2Z6qaj/Q2LJ3naE87jlliEGFsoEiFRUI6VQti7Lg5/qNS8
BvJatz31NGfN6hKmp815z/K2AWIqBrLFqmASEZlwbhjGcCxyOhrJCnDt/Uxu2r+2
k5kJis8EVtQ8q+BhRHjWQjCV2ZgHiHpnGYRZcWrMQQkfoT35xnww/v8QkRC9dO8Z
Zt7/JRRkvZuJo6ZdQHw4aco84dTiXuAvKl/JQY6O6iili+JQql5i4jtNfT5JI9Jc
LysDD4aOYfQK3umMkEbP
=0BEc
-----END PGP SIGNATURE-----

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/fbeb2e80-3582-16f2-93d9-3a3397a0e6a4%40qubes-os.org.
For more options, visit https://groups.google.com/d/optout.

Reply via email to