a friend recommended QubesOS to me and I thought I'd try the latest version of it. I'd like to share my experience and ask for help; I'll have a summary of my questions at the end of the mail.

I like the idea, but I had some Problems:

right now, for testing purposes, I installed it on a USB Stick (HyperX Savagge HXS3, USB3.0) which I put into the usb3-slot of my laptop. The installation medium was a "normal" USB stick on the other usb-slot. everything fine there. Install-Boot and testing of the install-USB-stick went fine.

The installation itself took it's time (~3.5 hours) but that's ok. at first, I wanted hard drive encryption, but when I rebooted this installation, the kernel wasn't able to ask me for a passphrase to decrypt the USB-Stick (it bootet the kernel, but then it waited at a time, so I was stuck at that point). It didn't boot properly.

without usb drive encryption, the setup process worked fine after the reboot until a specific point. I used only default parameter (so, no default networking through tor). It configured the Default VMs but then stopped with the following:

[‚/usr/bin/service‘, ‚qubes-netvm‘, ‚start‘] failed:
stdout: “”
stderr: “Redirecting to /bin/ssystemctl start qubes-netvm.service
Job for qubes-netvm.service failed because the control process exited with error code. See “systemctl status qubes-netvm.service” and “journalctl –xe” for details.
my laptop never had network access while installing the system, so I am not sure wether this is related.

then I decided the installation is done and it started up. I created a user during the Installation, so I logged in. This worked, but I haven't had no menu bar or something similar, at first only the VM-Manager. Is this normal? In the screenshots I see at the bottom a menu bar with more Information and I am missing this bar.

also, my laptop has one internal and one external ethernet adapter, one Wifi-Adapter and one UMTS/LTE-Adapter. Apparently, right now I can only see one internal adapter, but after a reboot I wasn't able to use the Network at all from dom0; is this correct? I wanted to install htop to see what my machine is doing. which brings me to my final point: I have a fast machine with 8 cores and 8GB RAM. But even without having much to do, dom0 shows a Load of 8-10, mostly doing something with pulseaudio. I can show a screenshot if someone wants to see this.

My questions are:
- how can I enable hard drive encryption for that machine? can I enable it later and not while Installation? maybe this works... - why does the setup after the first reboot fail; is there a way to debug what is going wrong there? - how can I finish the setup? I fear that some steps are missing for really using QubesOS then.

I have no problem in reinstalling the system, so if you have suggestions what I can do, please tell me.

best regards,


You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to