On 2016-10-17 08:39, Andrew David Wong wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

On 2016-10-16 22:51, Pawel Debski wrote:
On 2016-10-16 23:22, Marek Marczykowski-Górecki wrote:
On Sun, Oct 16, 2016 at 08:21:17PM +0200, Pawel Debski wrote:
Folks,

I'm planning R3.1 -> 3.2 upgrade and need explanation:

|sudo qubes-dom0-update --enablerepo=qubes*testing --releasever=3.2
qubes-release|

why do I need to enable testing repo? I thought that R3.2 has already been
released as stable.
You're right, testing repo is no longer needed. Instruction fixed.
The thing is, that I was getting errors until I enabled testing repo. With 
--enablerepo=qubes*testing the upg went on.

What errors did you get?

About packages not existing in repo. As I've already run first stage of the upg with --enablerepo=qubes*testing the exact errors are hard to recollect. My assumption (perhaps wrong) was that the packages are still in testing repo.

Is there any log file I can paste the errors from?


Z powazaniem / Best Regards
Mit freundlichen Gruessen / Meilleures salutations
Pawel Debski


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/c8cae1fe-a772-a5aa-544d-cc2260e1ed5d%40econsulting.pl.
For more options, visit https://groups.google.com/d/optout.

Reply via email to