Hello all, I'm basically having the same error described here:
https://github.com/QubesOS/qubes-issues/issues/1910

When I try to perform qvm-trim-template on any template, the error 

'libvirterror operation failed: domain 'fedora-23-fstrim' already exists with 
uuid ....' 
pops up. As in the linked thread, rebooting doesn't help. I don't understand 
the proposed solution. I tried to remove the temporary vm (that in my case it 
has name trim-template-name) giving 

'qvm-remove trim-template-name'

but I get the error

'A VM with the name 'trim-template-name' does not exist in the system.'

Can you help me? My Template VM are becoming a bit too big now...

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/26eeb42b-9e46-410c-aee2-42a616e63307%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to