On Saturday, April 23, 2016 at 8:22:35 PM UTC-4, Cory Nelson wrote:
> Hello,
> I'm trying to install Qubes 3.1 to a 512GB Samsung T3 (external USB
> 3.1 SSD with UAS). May have identified an incompatibility.
> Qubes errors out while creating partitions. Not the UI to reclaim or
> manually partition, but the step afterward when you finally start the
> install.
> I've run a full test of the drive verifying no bad blocks and even
> installed Ubuntu on it to ensure it's in working order. I then tried
> to install Qubes to a 64GB thumb drive  on the same PC and it worked
> fine there.
> -- 
> Cory Nelson
> http://int64.org


In your original post about the Qubes 3.1 install, you indicate success 
installing ubuntu on the Samsung SSD T3.  How?  I have ubuntu installed on a 
Samsung 850 SSD, externally mounted and connected via USB, but I cannot get any 
of the ubuntu 16.04 installers (server or desktop) to see the Samsung T3. Get 
to the partition step and it comes back with no disks found.
Can you share the steps to get ubuntu on the T3?

Mark Jackson

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to