On 2016-12-04 15:49, Lorenzo Lamas wrote:
Since upgrading to Xen 4.6.3-21 from Xen 4.6.1-20, booting with AEM
fails to start serviceVM's(netVM, usbVM, firewallVM). When the boot
process finally completes, trying to manually launch the VMs through
VM Manager doesn't work either. When I choose to boot without AEM,
everything works as expected. Problem remains with the latest Xen
4.6.3-24.
It is on a HP Elitebook 8460p with IOMMU running Qubes 3.2

I'm not very familiar with Linux, so if you want logs, please tell me
where to find them.

In case it may not be related to the new Xen version but some other
update installed at the same time, here is the update history:

Transaction ID : 13
Begin time     : Tue Nov 22 19:56:34 2016
Begin rpmdb    : 934:24862fb1256d9f648273fa8d88ac172b1a06d3d9
End time       :            19:58:15 2016 (101 seconds)
End rpmdb      : 939:d785b8e09d66f2d440768eaa6b01d1e77e21ac7c
User           :  <user>
Return-Code    : Success
Command Line   :
--exclude=qubes-template-fedora-23,qubes-template-fedora-24,qubes-template-whonix-ws,qubes-template-whonix-gw,qubes-template-debian-8,
upgrade
Transaction performed with:
    Installed     dnf-1.1.10-1.fc23.noarch        @anaconda/rawhide
    Installed     rpm-4.13.0-0.rc1.13.fc23.x86_64 @anaconda/rawhide
Packages Altered:
Upgraded glusterfs-3.7.16-1.fc23.x86_64 @qubes-dom0-cached Upgrade 3.7.17-1.fc23.x86_64 @qubes-dom0-cached Upgraded glusterfs-api-3.7.16-1.fc23.x86_64 @qubes-dom0-cached Upgrade 3.7.17-1.fc23.x86_64 @qubes-dom0-cached Upgraded glusterfs-client-xlators-3.7.16-1.fc23.x86_64 @qubes-dom0-cached Upgrade 3.7.17-1.fc23.x86_64 @qubes-dom0-cached Upgraded glusterfs-libs-3.7.16-1.fc23.x86_64 @qubes-dom0-cached Upgrade 3.7.17-1.fc23.x86_64 @qubes-dom0-cached Upgraded libraw1394-2.1.0-6.fc23.x86_64 @anaconda/rawhide Upgrade 2.1.2-1.fc23.x86_64 @qubes-dom0-cached Upgraded qubes-core-dom0-3.2.11-1.fc23.x86_64 @qubes-dom0-cached Upgrade 3.2.12-1.fc23.x86_64 @qubes-dom0-cached Upgraded qubes-core-dom0-doc-3.2.11-1.noarch @qubes-dom0-cached Upgrade 3.2.12-1.noarch @qubes-dom0-cached Upgraded qubes-db-3.2.1-1.fc23.x86_64 @anaconda/rawhide Upgrade 3.2.3-1.fc23.x86_64 @qubes-dom0-cached Upgraded qubes-db-dom0-3.2.1-1.fc23.x86_64 @anaconda/rawhide Upgrade 3.2.3-1.fc23.x86_64 @qubes-dom0-cached Upgraded qubes-db-libs-3.2.1-1.fc23.x86_64 @anaconda/rawhide Upgrade 3.2.3-1.fc23.x86_64 @qubes-dom0-cached Upgraded xfce4-datetime-plugin-0.6.2-6.fc23.x86_64 @anaconda/rawhide Upgrade 0.7.0-1.fc23.x86_64 @qubes-dom0-cached Upgraded xfce4-diskperf-plugin-2.5.5-2.fc23.x86_64 @anaconda/rawhide Upgrade 2.6.0-1.fc23.x86_64 @qubes-dom0-cached Upgraded xfce4-fsguard-plugin-1.0.2-2.fc23.x86_64 @anaconda/rawhide Upgrade 1.1.0-1.fc23.x86_64 @qubes-dom0-cached Upgraded xfce4-systemload-plugin-1.1.2-3.fc23.x86_64 @anaconda/rawhide Upgrade 1.2.0-1.fc23.x86_64 @qubes-dom0-cached Upgraded quota-1:4.02-5.fc23.x86_64 @anaconda/rawhide Upgrade 1:4.02-6.fc23.x86_64 @qubes-dom0-cached Upgraded quota-nls-1:4.02-5.fc23.noarch @anaconda/rawhide Upgrade 1:4.02-6.fc23.noarch @qubes-dom0-cached Upgraded libpng-2:1.6.23-1.fc23.x86_64 @anaconda/rawhide Upgrade 2:1.6.26-1.fc23.x86_64 @qubes-dom0-cached Upgraded xen-2001:4.6.1-20.fc23.x86_64 @anaconda/rawhide Upgrade 2001:4.6.3-21.fc23.x86_64 @qubes-dom0-cached Upgraded xen-hvm-2001:4.6.1-20.fc23.x86_64 @anaconda/rawhide Upgrade 2001:4.6.3-21.fc23.x86_64 @qubes-dom0-cached Upgraded xen-hypervisor-2001:4.6.1-20.fc23.x86_64 @anaconda/rawhide Upgrade 2001:4.6.3-21.fc23.x86_64 @qubes-dom0-cached Upgraded xen-libs-2001:4.6.1-20.fc23.x86_64 @anaconda/rawhide Upgrade 2001:4.6.3-21.fc23.x86_64 @qubes-dom0-cached Upgraded xen-licenses-2001:4.6.1-20.fc23.x86_64 @anaconda/rawhide Upgrade 2001:4.6.3-21.fc23.x86_64 @qubes-dom0-cached Upgraded xen-runtime-2001:4.6.1-20.fc23.x86_64 @anaconda/rawhide Upgrade 2001:4.6.3-21.fc23.x86_64 @qubes-dom0-cached
Scriptlet output:
   1 sed: can't read /etc/sysconfig/prelink: No such file or directory
   2 Redirecting to /bin/systemctl start  xenstored.service
   3 Generating grub configuration file ...
   4 Found theme: /boot/grub2/themes/system/theme.txt
   5 Found linux image: /boot/vmlinuz-4.4.14-11.pvops.qubes.x86_64
6 Found initrd image: /boot/initramfs-4.4.14-11.pvops.qubes.x86_64.img
   7 Found linux image: /boot/vmlinuz-4.4.14-11.pvops.qubes.x86_64
8 Found initrd image: /boot/initramfs-4.4.14-11.pvops.qubes.x86_64.img
   9 done

I have exactly the same problem with booting using AEM
Look at this :
https://groups.google.com/forum/#!topic/qubes-users/Vs2QDsU1zJQ

--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/8320c34627cd2f901e3e97336d1d096f%40riseup.net.
For more options, visit https://groups.google.com/d/optout.

Reply via email to