I attempted to install 3.2, but it failed to work. The boot failed to
get X going, and eventually it dumped me into a tmux-enabled anaconda
menu. I tried to use that menu to do the installation, but I couldn't
complete all the "spokes" (that was the word used in the anaconda

I tried to boot using the minimal graphics option for troubleshooting,
but that didn't help either. I did some searching around and found there
was this thread from 2013 that is linked on the Documentation page about
newer amd gpus, so I tried to follow that, but the link referenced in
there was broken. It talked about installing the linux-firmware package,
so I tried again to boot and when it failed I went to the terminal and
found the linux-firmware rpm and installed it, but that didn't change

The machine does have an amd radeon rx 480, but I think there are free
drivers for it.

I looked at the /tmp/X.log, and took a camera photo of the two attempts,
you can find them here: http://imgur.com/a/aaJxk


You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to