On 01/13/17 05:26, Steve wrote:
> On Friday, January 13, 2017 at 3:29:45 AM UTC+4, Ángel wrote:
>> Steve wrote:
>>> my default net-sys includes both Ethernet and Wifi. I wanted to split them 
>>> out into 
>>> net-sys-eth and 
>>> net-sys-wifi
>>> each with the appropriate PCI device. I tried to clone the net-sys but it 
>>> is greyed out and I was wondering why 
>> Probably because it is running. Stop the VM before attempting to clone it.
>> Also, you will need to remove one of the pci devices while it is
>> stopped, as those cannot be edited while it is running (nor can you
>> attach the same pci to two VMs).
> I had everything shutdown apart from Dom0 but still greyed out. Doesn't look 
> like its possible to clone sys-net

Have you tried using command line:

qvm-clone sys-net new_vm_name

Works for me :)

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to