Hi,

I installed chromium browser in a debian-8 based standalone VM called 'work'. 
If I run, from dom0:

```
qvm-run work chromium
```

it outputs:

```
Running command on VM: 'work'...
```

but nothing happens. It is the same if I use shortcut desktop menu (which I 
guess executes the same command).

If, instead, I run `chromium` from within a terminal in 'work' it works fine.

I thought maybe it was a permissions problem with folder `~/.config/chromium`, 
but I granted everything to everybody just to check it and nothing changes.

I'm quite lost because, as there is nothing in dom0 stderr, I don't know how I 
could debug it.

I would be thankful for any help.

Thanks!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/5b368ffd-7035-43c5-83de-d672ce9fcccd%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to