On Wednesday, 27 April 2016 17:53:55 UTC+2, TheGrandQubes  wrote:
> As this issue is not specific to qubes, you might have more luck looking into 
> a forum on linux / windows dual boot. 
> You need to install "reFInd" and see if there is an option to access your 
> windows. 
> If not : 
> - Save the EFI folder of your EFI partition
> - Reinstall windows, 
> - Reinstall "reFInd" 
> - See if you have both options and if not, copy back some of the EFI files 
> that you saved. Maybe first only the qubes folder.
> Booting from USB: can you remove the HDD from booting options in your bios 
> all together? 
> Booting from USB: in your bios, did you turn Fast boot and Secure boot off? 
> Booting from USB: try the following: use Refus or dd command in linux to copy 
> the "reFInd" on the usb stick and see if that helps.
> On Tuesday, 26 April 2016 04:48:27 UTC+1, David B  wrote:
> Installed Qubes 3.1 on Lenovo Thinkpad laptop x220 (with pre-installed 
> Windows 7) just fine
> LVM partition; automatic configuration
> However, I cannot boot into Windows anymore. I've tried UEFI only boot, 
> Legacy only boot. Only goes into Qubes
> Also when I atttach liveUSB for other OS (e.g. Tails) , machine doesn't boot 
> from USB - goes straight into Qubes.
> When I try to access /etc/grub.d/40_custom to add boot stanzas to multiboot, 
> I am denied permission to "cd grub.d" when I am in /etc directory
> I tried to wipe my drive using dban (blancco 5) installed on a USB. Again, 
> machine doesn't load program from USB when I choose it from the BIOS boot 
> menu.
> I don't care if I end up wiping Windows off the drive. I just want to be able 
> to use the full 120 GB of my drive because right now it seems to be 
> completely inaccessible. It would be nice to be able to load Windows somehow 
> onto Qubes but it is not essential. I copied the files from Windows from the 
> Thunar file system onto a USB.
> I also think I didn't choose a root password when I installed and I wonder if 
> that is relevent to my problem (i.e. permissions)
> Would be very grateful for help bc I have reached the limit of my computer 
> knowledge and nothing has worked.
> David

I am having the same problem as David but I tried even further. I tried using 
rEFInd, which used to work before I installed Qubes but this time it doesn't 
list any options to load either Windows 10 or Debian (I had dual booting with 
these two before installing Qubes in another partition, planing to have a third 
OS for testing/learning purposes). Qubes discontinued its version for Live USB 
(it doesn't support it anymore so I discarded it). 

I tried EVERY SINGLE THING. I even loaded "Repair > Command Prompt" from a 
Windows 10 Repair USB Drive to run "bootrec.exe /FixMbr" and "bootrec.exe 
/FixBoot" and "bootrec /RebuildBcd" (which used to work before - yeah I learned 
a lot from my first dual booting experience), and although it printed 
"successful" the problem remained the same this time, after rebooting the 
machine (only Qubes showing up for loading). Then I also tried "bootsect /nt60 
c: /mbr" (didn't work) and I tried "bootsect /nt60 ALL /mbr" (also nothing).

So, I reinstalled Windows 10 (during the process I confirm current Windows 
would be renamed to Windows.old etc, etc.) and all files were copied and 
installed and everything went well but when it finally finished for rebooting, 
no Windows to load. I tried the same with Debian, reinstalling it again to its 
partition, and all went well but no booting for this either. Qubes completed 
"sealed" the MBR and EFI zones. Those cannot be re-written! 

In fact, I even went further resetting my BIOS, following HP instructions (my 
laptop is a "HP ENVY dv7" and tried to updated the BIOS again from a 
combination of instructions (pressing power button for 2/3 seconds while 
pressing Windows Key together with B or V) to start the process, which I 
remember worked once before, but for some reason is not working anymore. So it 
seems Qubes re-wrote something in my BIOS as well. Unbelievable. At this moment 
everything I get now is "Missing operating system" on my screen. I know my 
files are still there. The partitions are still there. Windows and Debian with 
all my personal files are still there. But I cannot access them. I simply 
can't. Qubes gives me only one option: reinstalling itself. It is like a 
malware which took reign of my laptop.

Using another laptop (thanks God I have another one), I searched for "how to 
uninstall Qubes", "how to remove Qubes" etc. but all I get are pages talking 
about how to remove/reinstalling Qubes's templates. There is nothing about 
removing the OS itself. How can that be? 

Please, if anybody knows anything that can help me restoring my Windows I would 
appreciate very much. Thanks!

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to