On Thursday, 16 February 2017 23:10:25 UTC+10, Grzesiek Chodzicki  wrote:
> W dniu środa, 15 lutego 2017 04:31:54 UTC+1 użytkownik Nautilus Maximus 
> napisał:
> > Hi all,
> > I have qubes up and running, no real issues... well... except one. Qubes 
> > has detected my normal hardware audio out and my HDMI Audio out but it has 
> > not detected my Spidf out. This is a real deal breaker for me as I use an 
> > SMSL headphone amp with only one input "Spidf". My MB is a Ausrock 990 fx 
> > killer. All other linux distro's including fedora, ubuntu, Arch, Gentoo and 
> > puppy Linux can detect it. Is there any way to get this up and running Any 
> > tips and or advice would be appreciated.
> 
> What is the output of sudo lspci -vk|grep -iA 10 audio in dom0 terminal?

Well copying and pasting from dom doesn't work which is good and I don't really 
want to enable it. There was no mention of opticle spidf on the output. It 
mentioned my three hard drives, 770 grapthics card, usb controllers but nothing 
about my Spidf out. Is this a xen issue rather than a dom issue as dom is just 
a VM after all.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/37f79457-37f2-4754-8f0a-83eb2b7b9b80%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to