I have tried unsuccessfully to fix the problem with the UTC / local time clock 
issues in the Windows template VM I created, and have not been successful.  

I have set up a Windows 7 Ultimate SP1 64-bit template, installed Qubes windows 
tools on it, and updated the template's registry in the appropriate place first 
with the RealTimeIsUniversal DWORD = 1. When that did not work, I tried adding 
the same registry key with QWORD = 1 (64 bit system). 

This still did not fix the clock problem, and my Windows template and any HVMs 
based off of it remain 5 hours off the Unix system time (UTC)

Any help / insight as to how to fix this problem is greatly appreciated.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to