Hi,

My name is William Fisher, and I built a desktop specifically for Qubes Os.
I have one Samsung M.2 NVMe SSD and one 1TB disk drive. After I install
Qubes to the SSD and reboot, it does not recognize the SSD as a bootable
device. Using the same install procedures on the HDD, everything works
fine. When using Qubes from the HDD to access the SSD, the BOOT file is
empty, so there are no files to rename as you've directed in the UEFI
troubleshooting. Also, I cannot access the /BOOT/EFI/ file on my HDD, it
says I don't have the required permissions. On install, I set up a password
for the root user, but cannot act as the root user, even through terminal.
There is no prompt for a password.

Also, I've tried to use a 4K monitor with Qubes, but the max resolution
option is 1080p. I understand that there is a way to create custom
resolution options through terminal using xrandr, but have tried and it
failed when using addmode eDPI 2560x1600 (I was trying this resolution
first as someone in an email string did this successfully).

Any help would be greatly appreciated, especially the the boot issues. I
would prefer not booting Qubes off my HDD when I got an M.2 SSD
specifically for Qubes.

Thank you,
William fisher

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAJyh_i9pYKOHHE%2BUC%3Dzp_GmQvNmhy%3DkvDjgsp_MYbtRRkN-EOg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to