On Tuesday, 25 April 2017 14:36:59 UTC+10, Ely105  wrote:
> On Monday, April 24, 2017 at 5:25:44 PM UTC-4, Piit wrote:
> > Solution to fix the screen resolution problem with Win7 HVM under Qubes 3.2 
> >  according to Drew:
> > 
> > 
> > 1) boot in debug mode
> > 2) then go into safe mode
> > 3) Disable Qubes Video in system, but enable Standard Video.
> > 4) Then reboot the VM.
> > 
> > 
> > 
> > Questions:
> > - Will this break seamless mode? 
> > - are there any tradeoffs when using standard video vs Qubes Video? 
> > - what exact must be done in step 3)? Uninstalling Qubes Tools and 
> > reinstall without Qubes Video? 
> > - as this (Qubes Video with resizing the Win7 HVM window or display 
> > resolution) was working under Qubes 3.1, is someone working on this, so 
> > that we can see a fix / new Qubes Tools Update? 
> > 
> > 
> > Kind regards 
> > 
> > 
> > - P
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > Am 24.04.2017 5:09 vorm. schrieb "Drew White" <drew....@gmail.com>:
> > 
> > On Monday, 24 April 2017 04:05:17 UTC+10, Ely105  wrote:
> > 
> > > All,
> > 
> > >   After several different installs of a win7 HVM I have noticed on my 
> > >systems that the Windows Desktop defaults to a fullscreen window, in my 
> > >case 3840x2100.  All attempts to change the size of the window or dragging 
> > >it result in it snapping back to it's full size.  The only option that 
> > >seems to work is to minimize it to the taskbar.  Within windows my only 
> > >resolution options are 3840x2100 or 800x600.  Not my first choices.  :)
> > 
> > >
> > 
> > > Any ideas on if it's possible to get it into a window?
> > 
> > >
> > 
> > > I don't see any options in qvm-prefs.
> > 
> > >
> > 
> > > Thanks,
> > 
> > > Mark
> > 
> > 
> > 
> > 
> > 
> > 
> > 
> > boot in debug mode, then go into safe mode.
> > 
> > Disable Qubes Video in system, but enable Standard Video.
> > 
> > Then reboot the VM.
> > 
> > 
> > 
> > 
> > --
> > 
> > You received this message because you are subscribed to the Google Groups 
> > "qubes-users" group.
> > 
> > To unsubscribe from this group and stop receiving emails from it, send an 
> > email to qubes-users...@googlegroups.com.
> > 
> > To post to this group, send email to qubes...@googlegroups.com.
> > 
> > To view this discussion on the web visit 
> > https://groups.google.com/d/msgid/qubes-users/6039b140-42fd-4c4b-9b6b-ba50d6aaa517%40googlegroups.com.
> > 
> > 
> > For more options, visit https://groups.google.com/d/optout.
> 
> Thanks for the suggestion.  When I try to boot into Safe Mode it always hangs 
> on CLASSPNP.SYS and just sits there.

There are several reasons this can occurr...

1. There is something corrupt in the install.
2. It's trying to load the GUI but can't because it's trying to use the Qubes 
Video Driver but that's disabled. (Make sure the template has seamless mode 
turned off as well as everything else, the AppHVM too.)
3. It's trying to do something and is about to BSOD.
4. It's just taking forever because it may be trying to move the user profiles 
and do other configurations.
5. ETC.. (There are others, but those 4 are the most common reasons.)

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/3b3d4a6c-d2af-46c4-9357-759e3baf229c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to