I tried to rename my anon-whonix appvm through the qubes-manager, right
click, vm settings, name & label. This worked fine for other appvms but
this time it didn't seem to change the name. Strangely it did change the
private storage to 0mb and now when I try to change the mem to something
else I get:

ERROR: Basic tab:
[Errno 2] No such file or directory:

Or to change the vm name (which still shows up as "anon-whonix") I get:

ERROR: Basic tab:
[Errno 2] No such file or directory

I looked in /var/lib/qubes/appvms/ and the anon-whonix-renamed dir is there
as I think it should be but the qubes manager doesn't seem to know this. I
tried restarting qubes (simple reboot) and that didn't work. So I am now
not quite sure where to go from here?

Thoughts? Thx.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to