Am 19.06.2017 um 00:46 schrieb Unman:
> On Sun, Jun 18, 2017 at 10:04:05PM +0200, evo wrote:
>> Hello!
>> after i updated my app-template to debian 9 (dom0 is on fedora24) for
>> some special apps i can not run ANY filemanager anymore!
>> i tried to install thunar, caja, nautilus, nemo... they are all now on
>> my template... but nothing can be run.
>> Can somebody understand it and help?
>> Thanks!
> Open a terminal in the qube and try to run (e.g.) nautilus - what
> happens?

strange... i've tried it already yesterday with caja, dolphin and so on,
it gave me "command not found"

now i have nautilus over terminal with 3 warnings: "no space left on device"

so the problem was the missing space.
as i cleaned it, nautilus runs also over GUI.

thank you!

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
To view this discussion on the web visit
For more options, visit

Reply via email to