I have already raised a question in the thread regarding Qubes 4rc1, but as
the Lenovo series is a common laptop for Qubes it might make sense to open
a dedicated thread for this.

I tried several things in order to get Qubes 4 running on my Lenovo X200
but it seems I am stuck.

I've installed Qubes 4 from USB with VT-d disabled which works but throws
an error in the end and which doesn't allow to start an AppVM:

Start failed: internal error: libxenlight failed to create new domain

I have also tried to create a new Fedora 25 based AppVM (HVM and non-HVM)
and run into the same error.

I have enabled VT-d in the BIOS and rebooted, same error. I have
enabled/disabled iommu=igfx / no-igfx same problem.

Unfortunately it seems that I can't enable VT-d during Qubes installation
as the installer will halt with a black screen when VT-d is enabled.
See here for the hint regarding the Installation of Qubes 3.2 (?):

As I didn't have any trouble installing and running Qubes 3.2 on the X200
(with 8 GB RAM) I don't understand what is the problem with Qubes 4.

I've done some crossreading regarding the libxenlight error but didn't come
to a good suggestion what to try next.

- PhR

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to