On Friday, August 11, 2017 at 8:29:09 AM UTC-7, yura...@gmail.com wrote:
> On Friday, August 11, 2017 at 12:04:44 AM UTC, Daniel Nelson wrote:
> > Did you ever make additional progress on your problems with QWT?  I 
> > encountered all the same issues you did, and the one I've not been able to 
> > solve is always having to run my Win7 apps in debug mode, thus losing the 
> > possibility of lovely seamless integration.
> > 
> > I tried what you suggested about backing out the latest QWT and installing 
> > the previous version.  I tried it first with simply uninstalling from my 
> > VM, with quirky results, so I went ahead and created a fresh VM.   This 
> > particular behavior continues, though, also with the GUI agent outdated 
> > protocol error on exit, and usually with two Win7 related QubesDB files 
> > that need to be manually deleted prior to relaunching as well.
> 
> Did you try the opposite approach and use the packages from the testing 
> repositories? 
> 
> sudo qubes-dom0-update --enablerepo=qubes-dom0-current-testing 
> qubes-windows-tools
> 
> I'm unaware if the fix is still in testing, however the MegaTraveller guy 
> verified (28 December, 2016) that this worked for him, in this thread 
> https://github.com/QubesOS/qubes-issues/issues/2488
> 
> Also, as annoying and time consuming it may be, you might want to make a 
> fresh HVM install again. As far as I've understood, it's not recommended to 
> re-install QWT.
> I would however suggest to make a fresh backup of your Win7 from the moment 
> it's just freshly installed, so you don't have to do more work than needed in 
> the future.

Thanks very much for the additional link.  I'll do more reading.

As to your questions...  I was unable to fetch QWT from the live repo.  I've 
been using only what I can get from the test repo.

I tried both ways of doing things already...  meaning that I tried uninstalling 
the tools from the Win7 VM, removing them from Qubes, fetching the previous 
version, then installing them into the VM.  Since that didn't work I then did 
it the other way (deleting the VM and starting from scratch, but still with the 
previous version of QWT).  The first way gave a pretty unstable Win7 VM.  The 
second way worked fine, but the exit errors and lack of seamless functionality 
was the same as with the latest version of QWT.

I'll dig more into the link you provided and see if I can find some joy.  
Thanks again!

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/c6c5cffc-bfc2-4169-a4a5-b7c3a9dcc856%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to