> You may try to update just xen packages (which is where the fix is):
> 
> sudo qubes-dom0-update --action=update 'xen*'

Okay, worked in that way that I'm still able to use qubes after the update and 
it eliminated the error line with the record truncated
>xc: error: X86_PV_VCPU_MSRS record truncated: length 8, min 9: Internal error

However, besides that my basic problem still persists in the exact same way. So 
I do get the same error from the screenshot above (exactly the same) when I try 
to start a dispVM and in the /var/log/libvirt/libxl/libxl-driver.log there are 
now the following 3 lines per try (instead of 4 before):
>xc: error: Restore failed (0 = Success): Internal error
>libxl: error: libxl_stream_read.c:749:libxl__xc_domain_restore_done: restoring 
>domain: Success
>libxl: error: libxl_create.c:1145:domcreate_rebuild_done: cannot (re-)build 
>domain: -3

I have tried deletion and recreation of the dispVM template several times as 
well as reboots. I also switched the dispVM template versions (fedora-23, 24 
and 25) but without luck.

I guess this is some progress but unfortunately dispVMs are still not working.

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6ac2cf28-5e89-4189-94f9-472d3eb06b45%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to