When I said “I can’t find Ubuntu in dom0”, I meant that I could find the file 
in sys-net, but she. I copied it to dom0, I could not find the file in dom0, 
even though the transferral received no error messages. I apologize for any 

I added the XTerm to sys-net, and I used the find -name *iso command on that 
terminal, but the terminal didn’t reply at all (I don’t know why). So instead, 
I tried the
“Qvm-start <hvm> --cdrom=sys-net:/home/user/Downloads/<name of iso>“ on both 
dom0 and the sys-net XTerm, but the XTerm replied with “hvm: no such file or 
directory” and dom0 replied with “syntax error near unexpected token 

As for the command “qvm-run --pass-io <qube> 'cat 
/home/user/Downloads/<ubuntu_iso_name>' > ubuntu_iso_name”, dom0 replies with 
“sys-net: no such file or directory”.

Thank you for including the link to the Ubuntu Qubes templates, it will be so 
much easier to get Ubuntu for Qubes. I already installed the Xenial template (I 
know because I tried installing thrice), but unfortunately I can’t find it 
anywhere on Qubes.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to