On Sat, Sep 30, 2017 at 08:31:52PM -0700, Person wrote:
> When I said “I can’t find Ubuntu in dom0”, I meant that I could find the file 
> in sys-net, but she. I copied it to dom0, I could not find the file in dom0, 
> even though the transferral received no error messages. I apologize for any 
> misunderstandings.
> I added the XTerm to sys-net, and I used the find -name *iso command on that 
> terminal, but the terminal didn’t reply at all (I don’t know why). So 
> instead, I tried the
> “Qvm-start <hvm> --cdrom=sys-net:/home/user/Downloads/<name of iso>“ on both 
> dom0 and the sys-net XTerm, but the XTerm replied with “hvm: no such file or 
> directory” and dom0 replied with “syntax error near unexpected token 
> ‘newline’”. 
> As for the command “qvm-run --pass-io <qube> 'cat 
> /home/user/Downloads/<ubuntu_iso_name>' > ubuntu_iso_name”, dom0 replies with 
> “sys-net: no such file or directory”.
> Thank you for including the link to the Ubuntu Qubes templates, it will be so 
> much easier to get Ubuntu for Qubes. I already installed the Xenial template 
> (I know because I tried installing thrice), but unfortunately I can’t find it 
> anywhere on Qubes.

You need to give more information:
WHERE is the file on sys-net? You say you can find it using Files - in
which directory is it to be found?
If you run a command and it gives no reply then the command has finished
without any output. In the case of 'find' it means that no file was
found - this suggests that EITHER the ubuntu image doesnt end in *iso
OR you ran the command somewhere where the file wasnt to be found.

qvm-start is a command to be run in dom0 - you say that you  got an
error message - what EXACTLY did you type?

The qvm-run error shows that you  have not yet found the location and
filename of the ubuntu image that you downloaded.

You say you downloaded a template and installed it - I assume that you
copied it to dom0 and installed it there?
When you say you "can't find it anywhere" what do you mean?
If you run in dom0 'qvm-ls' you should see an entry for xenial marked
Tpl - If you try to create a new VM then you should see xenial in the
list of availbale templates to use.
If neither is the case, please run this command in dom0:
'sudo dnf list installed|grep template' and confirm that the xenial
template is included in the output.

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to