On 10/10/2017 02:31 AM, Franz wrote:

On Mon, Oct 9, 2017 at 9:36 PM, Chris Laprise <tas...@posteo.net <mailto:tas...@posteo.net>> wrote:

    On 10/09/2017 08:48 AM, Franz wrote:


        Trying to save a long document I got an error.

        So tried to open a new document to copy there the content of
        the older. But it gives an error: read only file system.

        Any idea why this applVM now decided to be a read only file
        system? and if  is there a fix other than rebooting?

    It probably means there is a logical inconsistency (corruption) in
    that filesystem, or it filled-up. You can avoid the latter by
    expanding the Private storage max size in the VM's settings.

It should be corruption, because there is plenty of space.

Anyway I had to reboot and after that it worked again even if an alert of Python not working appears.

Is there some way to fix corruption cases?

Using 'fsck' on it might fix it. Before doing that, you may have to re-mount the volume as read-only; or you could use qvm-block to attach the private.img to a dispVM and then run fsck /dev/xvdi .


Chris Laprise, tas...@posteo.net
PGP: BEE2 20C5 356E 764A 73EB  4AB3 1DC4 D106 F07F 1886

You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
For more options, visit https://groups.google.com/d/optout.

Reply via email to