whonix was not working so tried to reinstall it for 3.2Qubes with this
command

$ sudo qubes-dom0-update --enablerepo=qubes-templates-community
--action=reinstall qubes-template-whonix-ws

However while it worked for whonix-gw I am getting the following error
for whonix-ws after the long download:

 qfile-agent: Fatal error: File copy: No space left on device; Last
file: qubes-template-whonix-ws-3.0.6-201608050146.noarch.rpm (error
type: No space left on device)
'/usr/lib/qubes/qrexec-client-vm dom0 qubes.ReceiveUpdates
/usr/lib/qubes/qfile-agent /var/lib/qubes/dom0-updates/packages/*.rpm'
failed with exit code 1!


No space left on device? Running df -h on dom0 the most used item is:

/dev/dm-1  82%, used 189G available 43G which should be more than
enough for a less than 700MB download

So where should I look for?

Best

Fran

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/CAPzH-qD8wqrArSUv1xVSU_%3D4cfNORzP5fWtG%2BnX9nLkMsVU08g%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to