On the move.  Sorry if I'm terse. 

On 26 Oct 2017, at 07:11, Sean Hunter <s...@uncarved.com> wrote:

> 
> One thing is that during the install it gave the attached message about ioMMU 
> so perhaps something related to that has changed?  I’m going to look at that 
> next.
> 
> It all worked on 4.0 rc 1 for whatever that’s worth.

It does indeed seem like the version of coreboot I’m running doesn’t support 
VT-d so isn’t compatible with 4.0 rc 2.  This is annoying as qubes 3.2 also 
doesn’t work (won’t install) so I think I’m stuck with downgrading to 4.0 rc 1 
(which worked fine) :(

https://forums.puri.sm/t/vt-d-not-enabled-in-bios-coreboot/1225

Sean

-- 
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/6FEBBC97-C6D1-43E9-B138-5014F583072E%40uncarved.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to