Hi awokd,

Thank you for your response. I have tried to reset BIOS, deselect UEFI / select legacy, but other errors come up. Missing hardware support VT-d, etc, and Interrupt Remapping, so it would be perfect if setup succeeded with another user, using this specific laptop.

The Lenovo Yoga 2 Pro has no DVD, so I hoped the USB would suffice. I might test this further with 3.2.

Thank you again for your reply. I've pasted screenshots here, if something stares you in the face :):

https://pasteboard.co/GUPAgPV.png
https://pasteboard.co/GUPAx1x.png
https://pasteboard.co/GUPAKm1.png

Sincerely

Max


On 11/22/2017 01:21 PM, awokd wrote:
On Wed, November 22, 2017 11:58, max via qubes-users wrote:
Den lørdag den 11. februar 2017 kl. 21.49.02 UTC+1 skrev James Young:
I am attempting to install Qubes from USB on a Lenvo Yoga Pro 2.  GUI is
not starting and only getting text message.  When selecting the install
option the screen only flashes and then returns to the menu

Has anyone faced this issue before or have any suggestions?
I just faced this issue, and tried every possible setting in BIOS to no
avail. Did you find a solution?
Try legacy boot or burning to a DVD instead.


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/87cbea83-ac80-45b7-4191-5375ad27ef2a%40militant.dk.
For more options, visit https://groups.google.com/d/optout.

Reply via email to