On 12/04/2017 03:00 PM, Ray Joseph wrote:
How to do I get Chrome up?

Take a look under /opt/google/chrome and it should be there, and thus visible in all the VM's based on that template you installed it in. You should have a google-chrome.desktop file in /usr/share/applications which will allow you to use the menu "add More Shortcuts.." entry to add it to your selected VM's menus.

If you work from the command line you may have to add this directory to your PATH environment variable in your .bashrc file as well. I just add a link to my /opt/bin directory and add that one directory to my path. Your mileage may vary depending on how you like to do it.



The instructions worked great:
I right clicked on the desktop, highlited 'personal', selected Firefox from the 
context menu.
Firefoxed worked, so I navigated to this forum, found this thread and copied 
the line to install Chromium.

I opened a Fedora25 template, terminal and
input -
sudo dnf install --enablerepo=google-chrome google-chrome-stable

answered 'yes' a couple of times and success.  It was done.

Back to dom0, right click on the desktop, selected applications, right clicked 
on Fedora 25 template and there was no Chromium, which I expected to look just 
like the personal Firefox.

Did I do something wrong?  What might I have missed?

BTW, I am a newbie, I have installed v3.2 for a couple weeks, moved to v4.0 
(experienced unstable USB), and loaded v4.0 rc1, rc2, and now rc3.  USB keeps 
getting more stable.  Sometimes the laptop still boots up without a keyboard or 
mouse.

Ray


--
You received this message because you are subscribed to the Google Groups 
"qubes-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to qubes-users+unsubscr...@googlegroups.com.
To post to this group, send email to qubes-users@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/qubes-users/c1d4ce14-6aeb-64ca-38e4-7a5149719e27%40jhuapl.edu.
For more options, visit https://groups.google.com/d/optout.

Reply via email to